Two tracks playing simultaneously

chrismadog

New member
Hi,
Sometimes, we have two tracks playing at the same time. No events. Tracks are dropped into the playlist beforehand and randomly, every now and again, two tracks will play at the same time.

Anyone had this problem ? Anyone know the fix ?
 

PAULO ROBERTO

New member
Oi,
Às vezes, temos duas faixas tocando ao mesmo tempo. Sem eventos. As faixas são colocadas na lista de reprodução de antemão e aleatoriamente, de vez em quando, duas faixas serão reproduzidas ao mesmo tempo.

Alguém teve esse problema? Alguém sabe a correção?
NUNCA ACONTECEU ISSO. ALGO ERRADO AÍ
 

djsoft

Well-known member
Staff member
Sometimes, we have two tracks playing at the same time. No events. Tracks are dropped into the playlist beforehand and randomly, every now and again, two tracks will play at the same time.
This is really odd. What RadioBOSS version do you use?
 

melwdos

New member
Yes it is possible to do it, only if the previous song is very low in volume. In the change of the first and the second song, they play both together.
I don't know if there is a setting for this.
 

chrismadog

New member
Thanks everyone. Sorry it has taken so long to respond - I've been a tad busy lately moving the studios to our new ones :)

The problem seems to happen more regularly with ads - and they are definitely not low volume. :)

Two ads will start playing at the exact same time. We can click on stop and one will stop but the second one will not - you can only let it play out or close RadioBoss. This happens in both studios and seems quite random.

Any help appreciated.

ChrisM
 

chrismadog

New member
Hi,

I checked and no Mix Point was set.
I have now enabled Fade In and Fade Out with both set to zero. Let's see what happens.

The problem only occured randomly. Playing the two ads again straight after would not trigger the problem.

Lets see what happens now.

Chris M
 

djsoft

Well-known member
Staff member
I checked and no Mix Point was set.
I have now enabled Fade In and Fade Out with both set to zero. Let's see what happens.
You can also set the Mix to zero, and check if any other file types have the "Override previous track mix point" set - maybe they cause this mixing.
 

chrismadog

New member
Hi djsoft,
I set the fade In at 0, Fade Out at 0, enabled "Override previous track mix point", and there are other file types with that set such as News, promos, stings, etc which are set identically so that there is no Fade In or Out.
Mix is at 0 for all file types in the list.
 

Attachments

  • FileType Sponsors.JPG
    FileType Sponsors.JPG
    51.6 KB · Views: 22
  • Crossfades.JPG
    Crossfades.JPG
    28.6 KB · Views: 23

chrismadog

New member
Give me a week and I will see what feedback I get from the presenters :)
Lets hope we've hit on the solution.

ChrisM
 

vanilla

New member
do one more check in the events because you might have activated it in someone the "overlay playback" ;)
 
Top