• English
  • Deutsch
  • Español
  • Русский
Professional Radio Automation at a price you can afford.Professional Radio Automation at a price you can afford.
RadioBOSS box
RadioBOSS makes automating your broadcast to the world, your business or shop professional, simple, affordable, reliable.

Author Topic: Audio Loops only when Broadcasting  (Read 1140 times)

0 Members and 1 Guest are viewing this topic.

Audio Loops only when Broadcasting
« on: January 07, 2018, 04:57:48 AM »
Hoping someone has had this issue before and figured out how to fix.

RadioBoss/VoiceMeter/Discord

I'm using the settings from this post (that have worked for me in the past) to set everything up. https://www.djsoft.net/smf/index.php?topic=2323.45

When I do a basic sound check using the record feature, everything is fine. The issues arises as soon as I hit the broadcast button. I hit the broadcast button (I have two servers to test this btw. I'm using a radioboss.fm server and a voscast server. Issue duplicates on both) So I hit the broadcast button and I say for example: "test 1235, test 1234, doing a sound check doing a sound check."

I go to listen. It's picking up this audio fine. But then it begins to repeat it. Over and over and over again. I can even stop the broadcast and then hit the broadcast button again and like a ghost in the machine it's playing this same audio loop. I could randomly start talking into my microphone during his loop and then it will pick me up add what I just said to the loop and begin the loop again. I cannot for the life of me figure out how get this to stop. I have tried use VAC instead of Voicemeter nothing. I have shutdown discord completely to see if that was the issue, still doing it. I tried a different program instead of radioboss - issue repeats. No idea what I'm doing wrong here.

DavenLC

  • Posts: 107
    • LiquidNoise
Re: Audio Loops only when Broadcasting
« Reply #1 on: January 07, 2018, 09:05:36 AM »
Use only one sound input (recording devices) in your Soundcard properties??  Turn off Windows sounds too

djsoft

  • Administrator
  • Posts: 10137
    • http://www.djsoft.net
Re: Audio Loops only when Broadcasting
« Reply #2 on: January 07, 2018, 09:22:30 AM »
Please specify what RadioBOSS version do you use.

I go to listen. It's picking up this audio fine. But then it begins to repeat it.
Do you listen to the recorded file, or you listen to the stream?
Dmitry  •  DJSoft.Net Team  •  Email: support@djsoft.net