6.0.4.1 crashing repeatedly

ormston

Active member
actually it is still up right now
1614393515104.png
 

ormston

Active member
Access violation at address 00A29DA7 in module 'radioboss.exe'. Read of address 000000DC.
Program will be restarted because of fatal error.

crashing repeatedly
 

djsoft

Well-known member
Staff member
Please click Help->Contact Support->Send bug reports, this will help us understand what happened. Did you install the video playback plugin and play some videos?
 

ormston

Active member
i installed it, thats all, did not install playback plug-in or play video, it just crashed repeatedly, so i uninstalled and reinstalled 6040. i cant run the station with a crashing version. Maybe tomorrow i could reinstall 6041, send bug report, then reinstall 6040.
 

Radiotech

New member
i installed it, thats all, did not install playback plug-in or play video, it just crashed repeatedly, so i uninstalled and reinstalled 6040. i cant run the station with a crashing version. Maybe tomorrow i could reinstall 6041, send bug report, then reinstall 6040.
Im currently using 6041 with no crashing. You might have some conflicts with your computer. I'm using the current updated version of windows 10. I did notice that there's problems when my broadcast computer needs updating. Other than that everything seems ok.
 

patrick.de-bruyn

Active member
6.0.4.1 is crashing everytime i use a Djingle

18:13:04;system;Started;
18:13:09;;"[1] C.C. Catch - C.C. Catch - Megamix";"E:\## It's Partytime\C.C. Catch - C.C. Catch - Megamix.mp3";"<TRACK SKIPREPORT=""False"" LISTENERS=""0"" IDENT="""" ARTIST=""C.C. Catch"" TITLE=""C.C. Catch - Megamix"" ALBUM="""" YEAR="""" GENRE=""80er Jahre"" COMMENT=""Pat@Stream"" FILENAME=""E:\## It&#39;s Partytime\C.C. Catch - C.C. Catch - Megamix.mp3"" DURATION=""07:58"" PLAYCOUNT=""5"" LASTPLAYED=""2021-02-27 18:13:09"" INTRO=""0.00"" OUTRO=""0.00"" LANGUAGE="""" F1="""" F2="""" F3="""" F4="""" F5="""" />"
18:13:41;scheduler;"[A] Jingle dein webradio am mittag";
18:13:46;error;"Access violation at address 00A29DA7 in module 'radioboss.exe'. Read of address 000000DC.";
18:13:46;error;"Program will be restarted because of fatal error.";
18:13:48;system;Started;
18:13:53;;"[1] C.C. Catch - C.C. Catch - Megamix";"E:\## It's Partytime\C.C. Catch - C.C. Catch - Megamix.mp3";"<TRACK SKIPREPORT=""False"" LISTENERS=""0"" IDENT="""" ARTIST=""C.C. Catch"" TITLE=""C.C. Catch - Megamix"" ALBUM="""" YEAR="""" GENRE=""80er Jahre"" COMMENT=""Pat@Stream"" FILENAME=""E:\## It&#39;s Partytime\C.C. Catch - C.C. Catch - Megamix.mp3"" DURATION=""07:58"" PLAYCOUNT=""6"" LASTPLAYED=""2021-02-27 18:13:53"" INTRO=""0.00"" OUTRO=""0.00"" LANGUAGE="""" F1="""" F2="""" F3="""" F4="""" F5="""" />"
18:14:08;playback;Stop;

 

ormston

Active member
installed 6041, crashed again after a few minutes, it relaunched as it was set to, sent bug report to you, uninstalling 6041 to go back to 6040
 

ormston

Active member
i would prefer to have a stable solid release 6040 rather than any bells and whistles with 6041, (i dont need to play videos, mine is a RADIO station that plays 100% mp3), if there is nothing else in 6041 that improves things

i am getting same error that

patrick.de-bruyn reports​

ie "Access violation at address 00A29DA7 in module 'radioboss.exe'. Read of address 000000DC."

seems like it not just me having this issue
 

djsoft

Well-known member
Staff member
6.0.4.1 is crashing everytime i use a Djingle
Thank you!
I'd also ask - please do not create the same message three times on the forums.

i would prefer to have a stable solid release 6040 rather than any bells and whistles with 6041, (i dont need to play videos, mine is a RADIO station that plays 100% mp3), if there is nothing else in 6041 that improves things
This preview version was released for those who needed improved video support. Some people don't want to wait for the final version and need it asap. That's why we've released it.
 

ormston

Active member
6042 possible bug, installer gets someway through the install process then starts again, takes a couple of goes to install
 

djsoft

Well-known member
Staff member
This is really odd because the installed is exactly the same as for all releases starting with 6.0 :) We'll se if anyone reports something similar.
 

ormston

Active member
This is really odd because the installed is exactly the same as for all releases starting with 6.0 :) We'll se if anyone reports something similar.
this might be significant, or maybe not, but here is the thing, the installer runs for a few seconds then quits, it automatically reruns, then a few seconds later it quits, reruns, then completes. so 3 times. then rb runs, after a few seconds it quits, reruns, quits again and then reruns. 3 times. there maybe some significance that the installer starts THREE times, and then rb quits THREE times, then is OK, and is stable and i have no further problems
 
Top