Error Message When Creating Multiple Playlist Generation Using Multiple PreSets

mondoman2k

New member
I've been trying to setup generation of multiple playlists for a given day using multiple presets.  I'm using the "Generate multiple playlists..." function in Playlist Generator Pro.  When I add several presets to my list and I run the multiple generation either from the function (Generate button within the Generate multiple playlists window) or from an Event I created, the 1st playlist is generated and then an error message pops up to tell me "Unable to save/update preset!" ? (see photo).  I must click "OK" in the error message to clear the error before the generation of the next playlist will be performed.  This is required after the generation of each playlist in the multiple playlist function.

I've tried this on two computers and the problem is consistent.  What am I doing wrong?
 

Attachments

  • Multi PL Generation.png
    Multi PL Generation.png
    22 KB · Views: 209

djsoft

Well-known member
Staff member
It appears to be a bug in the software, we'll check if this is the case. Thank you for letting us know of this problem.
 

mondoman2k

New member
Have you had a chance to determine if this is a bug in RadioBoss?  I'd sure like to use this function so I can create my daily shows early (with repeat protection) and then voice track them in advance.
 

djsoft

Well-known member
Staff member
mondoman2k said:
Have you had a chance to determine if this is a bug in RadioBoss?  I'd sure like to use this function so I can create my daily shows early (with repeat protection) and then voice track them in advance.
Not yet, it's in the queue for the upcoming RadioBOSS 5.9.1 update.

I can assist you with the command. Please click the arrow near the "Generate" button (in Multiple generate window) and select "Copy command line". Post it here and we'llk figure out what's wrong there. Or you can read the docs about command line options if you prefer fixing it yourself: https://manual.djsoft.net/radioboss/en/plgen_command_line_interface.htm
 
Top