fade in/out jhingles

Radioman

New member
Hi i am trying out Radioboss for about a few weeks now before i go to buy it. I love it a lot but i have one problem with the jingles in the playlist generator. The jingles are not fading in and out so well. Its sounds like you listen to the Autodj from Centovacast. There are silence before and after the jingles. Where can i find the settings that the jingles/TOTH are fade in and out better in the playlist generator? With the software that i use now to broadcast you can set the crossFade time for jingles and imaging.

 

djsoft

Well-known member
Staff member
Radioman said:
I love it a lot but i have one problem with the jingles in the playlist generator. The jingles are not fading in and out so well.
[...]Where can i find the settings that the jingles/TOTH are fade in and out better in the playlist generator?
I'd like to note, that Playlist generator only creates playlists, it does not control fades or perform any playback.

If jingles do not fade out properly, I suggest to check if jingles belong to any "file type". You may want to create a file type for jingles (and any other special tracks) so that you can use custom crossfade settings for them: http://manual.djsoft.net/radioboss/en/using_different_types_of_files.htm

The crossfade settings are defined in the Crossfades window, there are general settings ("Music") and file type-specific settings: http://manual.djsoft.net/radioboss/en/crossfades.htm

Radioman said:
There are silence before and after the jingles.
By default, silence is automatically removed, it appears that it's turned off for some reason, and it's not removed anymore. This is controlled here: http://manual.djsoft.net/radioboss/en/miscellaneous.htm (the "Remove gap between tracks" option).
 

DavidFord

New member
I'm having the opposite problem.  Commercials scheduled next to each other are stepping on each other.  I've tried adjusting the Segue, and tried adjusting the Cross-fade (which seems like the one to use), and the settings won't take.  Jingles keep walking on each other, and possibly fading in too much, losing the beginning of the commercial a little bit.

What should I be doing to address this?
 

djsoft

Well-known member
Staff member
As suggested in my previous post - you need to set up file types and then set crossfade settings - you may want to set the Mix point to "0" to prevent tracks from overlapping.
 
Top