Need RB 5.9.4

Marcel Leal

New member
Hi, I can't use RB 6 in linux. It doesn't run. I bought and am using 5.9.2 right now and it works very well. How can I get RB 5.9.4, so I can be as updated as possible?
 
Top