RB 5.3 Locks up and restarts

Dmitri,

I installed the new version of RB today and it locked up after about 30 minutes while I was there, then locked up again on air after I had left.

I went back to the studio and re-installed the previous version and installed the config files and started it going again.

When I saw it lock up the screen froze and stayed that way for about 30-60 seconds then RB closed, re-opened and atarted playing again.  I could not control anything with the mouse so I just had to wait to see what would happen next.

Any ideas ?

Thanks,  Jamie C.
 

djsoft

Well-known member
Staff member
Please click Settings->Open Settings folder and see if there are any bugreport_*.txt files - if there are, please send them to support@djsoft.net

Do you have any more specific information on what happened, e.g. what did you do, ir it just hanged by itself?
 

djsoft

Well-known member
Staff member
radiodungog said:
cDmitry,

Okay, will do that tomorrow morning.  Both times it locked up it was operating automatically itself.


Jamie C.
Thanks for the info, Jamie. Can you please also send the report (Settings\Reports by default) file for the day when it locked up?
 
Dmitry,

I just looked for the bugreport and there are previous reports from a few months ago - but none for yesterday.


Jamie C.
 

djsoft

Well-known member
Staff member
radiodungog said:
I just looked for the bugreport and there are previous reports from a few months ago - but none for yesterday.
OK... The next update will try to detect this kind of behavior and create a bug report. The auto restart option should handle it for now, until we fix the problem.
 
Top