Active member
when i record the stream with the red button the path is F:\RB recordings\%d-%m-%y-%t
This works great.
But when I use the same path in the scheduler it doesn't work anymore, no date or time is generated and no mp3 is created.
To create an mp3 I have to enter a filename and .mp3
The point is I would like to start the encoder with the scheduler and automatically make a recording where automatically date and time is integrated in the filename


  • Screenshot_1.jpg
    44.3 KB · Views: 40
  • Screenshot_2.jpg
    89.7 KB · Views: 38

Active member
In the scheduler the macro is different: ?dd, ?hh etc: (see the File name template section).
streamarchive F:\RB Aufnahmen\?dd, ?mm, ?yy, Zeit ?tt
The result is a Errormessage : Stream Recording: encoder exited with an error. Please check stream archive settings. Attempting to restart.
But stream is recording
the error is caused because I have the command connect 2 before to start the 2nd encoder.
If I take away the 2 in connect all is well without error message, but that is not really what I want