Compressor feature to enable for vocal only On Radioboss Cloud

TBN Radio

Member
Hi, is it possible to have an option under compressor to have it activated only to Jingles & Vocal only recordings. Cause when the compressor is on it affects the output sound for music tracks ( there is a bumping sound , tracks are not heard the original way )
 

djsoft

Well-known member
Staff member
Currently it's applied to all tracks that are playing. We'll consider adding an option to apply it to certain file types only.
 

TBN Radio

Member
That will be great, because some vocal tracks clip, when the compressor is off. When it’s on it’s perfect for vocal but when it comes to audio you get a bumping sound on tracks
 

djsoft

Well-known member
Staff member
That will be great, because some vocal tracks clip
In order to get rid of clipping, you need to ensure the target level does not exceed 0dB. You can lower the level in the compressor, and/or use the Gain slider to lower the overall output level.

You can set the level meter in RadioBOSS to have the max at +3dB and it will also mark (in red) if you exceed the 0dB level - right-click the level bar to adjust it.
 

TBN Radio

Member
In order to get rid of clipping, you need to ensure the target level does not exceed 0dB. You can lower the level in the compressor, and/or use the Gain slider to lower the overall output level.

You can set the level meter in RadioBOSS to have the max at +3dB and it will also mark (in red) if you exceed the 0dB level - right-click the level bar to adjust it.
Is this a solution for radioboss cloud? Bit confused
 

TBN Radio

Member
Currently it's applied to all tracks that are playing. We'll consider adding an option to apply it to certain file types only.
That’s great but don’t remove the apply to all tracks option, i have monitored the issue that i came up with, it’s only for certain devices that i feel that the sounds are bad. The compressor works great. In case if you are planning to add a feature where different files could be added to compressor, please don’t remove the compressor applying for all files in general.
 
Top