RadioBOSS 5.0 [beta]

Status
Not open for further replies.

moh001

Member
I wanna report this bug ;

when I add the command Play x , it Plays x+1 .. example : I add the commend " play 10 " after the track 5, when track 5 finishes, the program plays track 11 not 10 .

I wanna ask something :

how to command the program to Play x track from the " PlayList 1 ", when it's currently playing tracks from " PlayList 2 " ?
 

djsoft

Well-known member
Staff member
It's not possible via a command, but you can right-click on a track in another playlist and select "next play" so it'll be played after current track finishes.
 

moh001

Member
two bugs :

1-Library Duration shows time as " ??:?? "  [ for MP3 Tracks ], some MP3 tracks are being shown fine though.
in the playlist they are fine.

2- playcount starts from 2 and not 0.

two questions :

1- in Library, can I show Tracks with their filenames only without showing files destinations ? [ like the feature in the playlist ].

2- although I've chosen " dont crossfade short tracks " , short tracks are still doing fade in fade out , can I prevent them from doing that [ the way they would be if we marked them as commercial files ] ?

thanks.
 

djsoft

Well-known member
Staff member
Are you using the latest version 5.0.3.2?

for the questions,
1. It's not possible in library yet.
2. "Short" tracks are tracks which are 45 seconds or less.
 

moh001

Member
yes i am using the last version.

i know they are for less than 45 seconds, they do stop doing crossfading in terms of mix just, but they still making fade in , example; when i click on a 10 seconds track it starts with fade in not like when i click on a comercial track, thats the problem.

sent via Galaxy Note 3
 

djsoft

Well-known member
Staff member
moh001 said:
i know they are for less than 45 seconds, they do stop doing crossfading in terms of mix just, but they still making fade in , example; when i click on a 10 seconds track it starts with fade in not like when i click on a comercial track, thats the problem.
This looks like a bug... You can assign commercials to a file type and disable fading/mixing for this file type completely: http://manual.djsoft.net/radioboss/en/using_different_types_of_files.htm
 
P

pety

Guest
djsoft said:
moh001 said:
i know they are for less than 45 seconds, they do stop doing crossfading in terms of mix just, but they still making fade in , example; when i click on a 10 seconds track it starts with fade in not like when i click on a comercial track, thats the problem.
This looks like a bug... You can assign commercials to a file type and disable fading/mixing for this file type completely: http://manual.djsoft.net/radioboss/en/using_different_types_of_files.htm
We use Commercials only in playlist (with File Type assigned and zero Mix and zero FadeOut). The control of time is better and with no complications. The full control is with FileType assigning and averything in playlists.
 

moh001

Member
This looks like a bug... You can assign commercials to a file type and disable fading/mixing for this file type completely: http://manual.djsoft.net/radioboss/en/using_different_types_of_files.htm

I know I can do that, but " dont crossfade short tracks " feature makes it easy. hope there will be some options to this feature.

However fading in is still a good thing in sort of short tracks with a duration more than 30 seconds, but when it comes to shot tracks with duration less than 10 seconds hmm it's not good, i know i can assign them i am doing that now, but we are dealing with various type of things, we update our things betweenwhiles, so it's good to have it automatic. At end it's not a serious problem of course.

regarding Duration problem I reported, I noticed it's not happening in our other computer, i re installed the program and the problem resolved, but the problem Reappears whenever I remove info from tracks [ like removing " artist , title " ] then adding them to the library , the Duration becomes " ??:?? " for all tracks I then add. hope there is a fix to this.

I remove info. from tracks, because I want the file name to appear on the library not the artist or the title. hope you will make option to make the filename showed " without the path " in the library.

as for the Playcount starts off with " 2 " , it seems because we had used RadioBoss couple months ago as a demo then removed it, and the playcount's information is still there somewhere and it doesnt reset to zero with removing the program.

is there away to zero the playcount ? or the program writes this info. in the tracks ?
 

djsoft

Well-known member
Staff member
moh001 said:
I know I can do that, but " dont crossfade short tracks " feature makes it easy. hope there will be some options to this feature.
It's still a potential problem, you commercial may have duration of 46 seconds, therefor it won't be considered as a "short track" and will be mixed. It's better in the long run to make commercials as a special file type. It's easy to set up and gives you a lot of control.

moh001 said:
regarding Duration problem I reported, I noticed it's not happening in our other computer, i re installed the program and the problem resolved, but the problem Reappears whenever I remove info from tracks [ like removing " artist , title " ] then adding them to the library , the Duration becomes " ??:?? " for all tracks I then add. hope there is a fix to this.
What program are you using to remove the Artist/Title info? I've just tried removing it using Music Library and the duration didn't reset to ??:??.

moh001 said:
I remove info. from tracks, because I want the file name to appear on the library not the artist or the title. hope you will make option to make the filename showed " without the path " in the library.
Well losing track info to only show the file name is not very good solution IMO. A feature to control how file name is displayed in the Music Library will be added in RadioBOSS 5.1.

moh001 said:
as for the Playcount starts off with " 2 " , it seems because we had used RadioBoss couple months ago as a demo then removed it, and the playcount's information is still there somewhere and it doesnt reset to zero with removing the program.
Yes, that's how it was designed.

moh001 said:
is there away to zero the playcount ? or the program writes this info. in the tracks ?
Yes, you can use Music Library to reset the playcount: select tracks, right-click, select "Track Information" and there you'll be able to set Playcount to zero. If you don't have an option to mass-edit Playcount, then install the latest RadioBOSS 5.0.3.2.
 

nelson c

Active member
Hello Dmitry, is working on the RB error Makelibrary in 5.0.3.2?.
and problems Sigue Editor?
because these problems persist.
 

moh001

Member
What program are you using to remove the Artist/Title info? I've just tried removing it using Music Library and the duration didn't reset to ??:??.

I remove it manually with windows properties. However, after you saying this, I went into this problem and this what I've found out :

- the problem doesnt occur only because of removing tracks' info. , lots of my tracks have "??:??"  when I drag and drop.

- this problem occurs ONLY when I drag and drop tracks, I tried to add them with " add folder button " and all things went fine.

#

A feature to control how file name is displayed in the Music Library will be added in RadioBOSS 5.1.

very good.
 

djsoft

Well-known member
Staff member
moh001 said:
I remove it manually with windows properties. However, after you saying this, I went into this problem and this what I've found out :

- the problem doesnt occur only because of removing tracks' info. , lots of my tracks have "??:??"  when I drag and drop.

- this problem occurs ONLY when I drag and drop tracks, I tried to add them with " add folder button " and all things went fine.
I've added it to the list of bugs - if confirmed, we'll fix it in the next update.
 
Status
Not open for further replies.
Top