RadioBoss settings with a mixing desk

djsjbirds

New member
Hi,

I am new to radioboss and love it so far. I am trying to set it up with my mixing desk, which works well for the music, however when I broadcast my voice isn't heard  :'(. Could someone let me know the settings I need to make this possible?

Many thanks

SJ
 

djsjbirds

New member
Just thought I should give this some context......

I'm on windows 10, I have an on board soundcard and a separate usb sound adapter on my laptop. I don't know if this makes any difference but I'm using a behringer XENYX 1002B analogue mixer. I have tried numerous different settings with regard to the 'main' soundcard, the inputs and the broadcast course is set to input 1, as per the input from my mixer.
Any help would be very gratefully appreciated.

Many thanks

SJ
 

tommyboy

New member
Actually i's quite easy with a mixer:

1 Connect audio out from pc to mixer CH 3/4
2 Connect mic to CH 1
3 Connect USB mixer to USB pc
4 Use a third party encoder and you're set to go.

I'm using radiocaster because it does support VST plugins. That way the microphone will also make use of the VST settings :). Also the mic button in radioboss does not work with this setup. You can for example set any input with nothing connected to it as mic in radioboss so you can use the microphone button to control the music loudness when you speak but it won't do anything else.

There should be another method also but i didn't tried it yet. I am able to send my microphone and music  to skype using the FX send on the mixer and line in on pc without issues and let listeners hear what the person on skype is saying with a usb soundcard (also audio out) to CH 5/6.

It should be possible (didn't tried this) to connect the FX send to the line in on the pc, turn all the FX knobs on the mixer to 0 (because you will send all that audio to the line in) except the one with the mic on it. In radioboss at the input settings you will be able to choose that line in and your mic should be working in RadioBoss when you press the mic button... but i'm affraid the mic wil work all the time unless you have a mute button for the microphone channel or put the volume on the mixer to 0 when you're done talking.
 

djsjbirds

New member
Many thanks for this, it's really helpful, unfortunately my mixer doesn't have a usb out, I'm using the master out of the mixer into the mic in of the sound card! Is that possible?
 

tommyboy

New member
Depends how you wanna do this.

If you only want to use the mic on the mixer you can but if you want to handle everything you can't unless using radiocaster or BUTT or altacast for example.

This is how to do it:

1) Connect the audio out to your mixer
2) Select in radioboss your outgoing device as the main audio device
3) Connect the master to line in or mic in on pc
4) Using for example BUTT choose there the mic in or line in

You're set to go.
 

djsjbirds

New member
That's fantastic I shall set it up using BUTT, will that send the metadata to the shoutcast server too do you know?
 
Top