Reports not working

DJ Chids

New member
Hi Guys.
In settings and in the reports section whenever I tick both boxes for the Artwork and Twitter, Twitter works fine but no artwork shows on the web page but when I cancel Twitter it shows on the web page.
See screenshots.
So what's going on then? It was working, shall I change my Twitter keys, don't really want to but I shall try it, any ideas, please.
Thanks for any help.
Regards
Chris
 

Attachments

  • WMR1.jpg
    WMR1.jpg
    127 KB · Views: 71
  • WMR3.png
    WMR3.png
    269.5 KB · Views: 69
  • WMR2.jpg
    WMR2.jpg
    122.8 KB · Views: 70

DJ Chids

New member
Hi Guys.
In settings and in the reports section whenever I tick both boxes for the Artwork and Twitter, Twitter works fine but no artwork shows on the web page but when I cancel Twitter it shows on the web page.
See screenshots.
So what's going on then? It was working, shall I change my Twitter keys, don't really want to but I shall try it, any ideas, please.
Thanks for any help.
Regards
Chris
Just an update on the above.
Have changed the Twitter keys and still the same. 😟
Regards
Chris.
 

djsoft

Well-known member
Staff member
Twitter and artwork sending are separate actions, I don't see how one can affect the other. When you enable Twitter, and the artwork is not shown, does it show any error messages in the log (bottom left corner)? If you're not using the latest version, please update to RadioBOSS 6.0.6.2 to see if the problem is still there.
 

DJ Chids

New member
Twitter and artwork sending are separate actions, I don't see how one can affect the other. When you enable Twitter, and the artwork is not shown, does it show any error messages in the log (bottom left corner)? If you're not using the latest version, please update to RadioBOSS 6.0.6.2 to see if the problem is still there.
Hi djsoft,
All OK now must have been a glitch...think it was me.🙃
Thanks for the reply.

Thanks in advance
Chris
 
Top