• English
  • Deutsch
  • Español
  • Русский
Professional Radio Automation at a price you can afford.Professional Radio Automation at a price you can afford.
RadioBOSS box
RadioBOSS makes automating your broadcast to the world, your business or shop professional, simple, affordable, reliable.

Author Topic: RadioBOSS - X1204USB - Skype  (Read 7603 times)

0 Members and 1 Guest are viewing this topic.

pety

  • Experienced user
  • Posts: 1251
RadioBOSS - X1204USB - Skype
« on: July 19, 2014, 04:24:01 AM »
This solution is the best for me since I've started with RadioBOSS.
I think that this is like Podcast or Radio Broadcasting KIT.


My tools:
Becouse this mixer has USB soundcard (with ASIO) there is no delay.


My Settings:
  • Win7 - Playback: USB Behringer; Record: Line IN USB Bheringer;
  • RadioBOSS - Playback: USB Behringer; Mic input: Line IN USB Bheringer (Direct Sound, or Wasapi or ASIO);
  • Skype - Speaker: USB Logilink; Mic: USB Logilink Mic.
RadioBOSS broadcast was set up to "Audio mix."


Skype connections:


Speaker cable goes in one stereo channel in mixer, and MIC cable goes from AUX Send 1 (wich is mono) to mic mini stereo jack in Logilink soundcard.


In Mixer open AUX knob just from MIC host and co-hosts.
Adjust music (fade) level from RadioBOSS Input - Mic - Music level. This is necesary when push RadioBOSS MIC button to speak.


That is the easiest way to have skype in a radio talk show.
« Last Edit: July 19, 2014, 10:45:22 AM by pety »

djsoft

  • Administrator
  • Posts: 10333
    • http://www.djsoft.net
Re: RadioBOSS - X1204USB - Skype
« Reply #1 on: July 19, 2014, 10:54:52 AM »
Many thanks for this manual! I've moved it to How-To section to make it easier for people to find.
Dmitry  •  DJSoft.Net Team  •  Email: support@djsoft.net

Re: RadioBOSS - X1204USB - Skype
« Reply #2 on: December 10, 2016, 05:39:33 AM »
I get crackle and pops with the Q802USB mixer any ideas?

djsoft

  • Administrator
  • Posts: 10333
    • http://www.djsoft.net
Re: RadioBOSS - X1204USB - Skype
« Reply #3 on: December 11, 2016, 04:44:51 AM »
You can try increasing playback buffer size, and if that doesn't help, switch sound card from WASAPI to DirectSound (in RadioBOSS Settings->Playback).
Dmitry  •  DJSoft.Net Team  •  Email: support@djsoft.net