Issue With Microsoft RDT and RadioBoss

DjDominic

Member
I have been using Microsoft Remote Desktop for several months and didn't have any problems until yesterday after I updated to the latest RB version. Now when I connect to the desktop with RDT it changes the RB playback main soundcard setting to "remote audio". When it does that RB stops and I have to go to the desktop and change it back to WASPI. RDT also changes the PFL to "remote audio". Any ideas? This never happened before the update yesterday.
 

djsoft

Well-known member
Staff member
You need to adjust the remote connection settings: Local Resources / Remote Audio / Settings, select "Play on remote computer".
 
Top