RadioBOSS 6.3 [beta]

Status
Not open for further replies.
I created a "Play Line Input" event that starts and ends with a DTMF signal. With the start DTMF is everything fine but the End DTMF signal delete all songs in the Playlist. After the End DTMF the playlist is completely empty.
"Clear playlist" is not checked.
 
I have no problems so far running the beta for like 28 hrs

All I do is loaded a big playlist set 20 scheduled events and run DSP version of Stereo Tool that is 97% of what I do with Radioboss. From time to time I will use the linein feature and talk on the mic or run a live show I do not not use any of the other features. There is no reason for a small to mid size internet radio station to be doing any more that I do.
 
Hello good morning, testing Radioboos, I notice that the time locution is not played when the song ends, it stays on hold. Testing three inputs via virtual cable, all good, I'm still testing other options thank you so much
Can you please provide more details?

If you carefully monitor the audio monitoring screen (right panel) when the program is launched, you will notice a momentary crackle (at exactly 00:20 in the video) followed by silence.
There is another issue where the CART is being added with blank content between 00:37 and 00:47 in the video.
Neither of those issues are reproduced here. Cart wall opens with its default 5x5 grid. With Main and Monitor devices activated, they both play right after RadioBOSS is started. I guess it has something to do with your computer. The cart wall issue is especially strange, because it doesn't rely on any external devices/drivers, so I fail to see a reason why there's no grid. Maybe you should reinstall RadioBOSS, and also perform virus check of the PC.

In Lang.ini file "spanish" you have to change:

chSchedulerOn="On" scheduler option to:
chSchedulerOn=Opción "Activar" del programador
Thank you. The translations are not updated yet, they are now being checked that all new strings are included, after that we'll contact all translation maintainers.
 
Expand container reverses the list.
Thank you!

In Event I created "Play Line Input". Then in Edit Action I put for Set Broadcast Title eg. "News".
But it didn't remember the title (every time I open Edit Action the field is empty), and it doesn't show it in the Broadcast btitle.
It's not stored for scheduled events. If you need to set a title for an event, set its Name to the title you need and set the option "Use task name as streaming title".

There seems to be a problem with the ordering in general, I asked for sorting according to the title, but it got mixed up.
Can you please specify by what column did you sort, and was it in the playlist or in music library?

In Music Library sorting in all columns is OK except sorting in Title. It doesn't sort properly there.
For Title it first sorts by Artist, then by Title, keeping Artist order.
 
I created a "Play Line Input" event that starts and ends with a DTMF signal. With the start DTMF is everything fine but the End DTMF signal delete all songs in the Playlist. After the End DTMF the playlist is completely empty.
"Clear playlist" is not checked.
Thank you, we'll check what could be wrong there.

I have no problems so far running the beta for like 28 hrs

All I do is loaded a big playlist set 20 scheduled events and run DSP version of Stereo Tool that is 97% of what I do with Radioboss. From time to time I will use the linein feature and talk on the mic or run a live show I do not not use any of the other features. There is no reason for a small to mid size internet radio station to be doing any more that I do.
Thank you! It's good to know that even beta works acceptably good.
 
For Title it first sorts by Artist, then by Title, keeping Artist order.

Aha, I see that the order of the Title takes into account the order of the Artist. But I think it would be good if the Title could be ordered regardless of the Artist.
Ordering Title In the Search tab in the main window is possible. Why not do the same in the Music library?
 
Yes, correct - this is because container duration is not known until it starts playing.


Is it for a container or for some other item?
as soon the container plays the lengt is known but startingtime for next song is not updatet

Flickering is stopped seems to be somthing on my machine :)
 
Last edited by a moderator:
playlist, title
Thank you, we'll check this.

Aha, I see that the order of the Title takes into account the order of the Artist. But I think it would be good if the Title could be ordered regardless of the Artist.
Ordering Title In the Search tab in the main window is possible. Why not do the same in the Music library?
Several years ago, it sorted by title only and we got lots of requests to change that, so that it sorts by artist first. I think we'll add an option to control that.
 
Hello! I found 2 errors.
Graphical user interface:
- update check panel: The bottom of the update message is not visible properly. (Since I am visually impaired, I use the screen with 150DPI magnification on a Windows 11 64bit system).

The second error may be due to a plugin:
I know I'm using a very old plugin for the microphone. The microphone sound works very well with it. (Ozone Isotope 1.0)
I start the RadioBoss program, the Izotope plugin is loaded in the background. After that, if I close RadioBoss, Radioboss does not close, but freezes. However, if I open RadioBoss and bring the isotope plugin from the background to the foreground, then minimize it to the taskbar and close RadioBoss, RadioBoss closes fine. In addition, I use the JBroadcast plugin, but there is nothing wrong with that. I didn't find any other problems. I have attached a picture and video of the errors in the links below. I hope I can help with this. Thank you for the opportunity. I can't insert the video that shows the freezing. :(
 

Attachments

  • updatepanel.jpg
    updatepanel.jpg
    343.6 KB · Views: 131
- update check panel: The bottom of the update message is not visible properly. (Since I am visually impaired, I use the screen with 150DPI magnification on a Windows 11 64bit system).
Thank you, will be fixed.

I start the RadioBoss program, the Izotope plugin is loaded in the background. After that, if I close RadioBoss, Radioboss does not close, but freezes. However, if I open RadioBoss and bring the isotope plugin from the background to the foreground, then minimize it to the taskbar and close RadioBoss, RadioBoss closes fine.
When closed, RadioBOSS first closes any active plugins. It looks like a bug in the plugin, it doesn't respond correctly to the close command maybe. I don't think we can really fix it. It will probably be fixed in the future, when we rewrite the way RadioBOSS handles VST plugins.
 
Hello! I discovered some graphical errors. In some places, the inscriptions slide onto the buttons. My screen resolution is 1920x1080. Due to my vision, the DPI is 150%. RadioBoss Version 6.3.0.1 Here are some pictures showing where I found these bugs. I hope that I can help you with your work. :)
 

Attachments

  • Settings_reports_tab.jpg
    Settings_reports_tab.jpg
    332.6 KB · Views: 141
  • Settings_broadcast_tab.jpg
    Settings_broadcast_tab.jpg
    311.2 KB · Views: 143
  • FX_tab.jpg
    FX_tab.jpg
    369.4 KB · Views: 143
  • scheudler_event_tab.jpg
    scheudler_event_tab.jpg
    363.2 KB · Views: 137
  • searchtab.jpg
    searchtab.jpg
    370.3 KB · Views: 141
Presets in that list are sorted alphabetically, groups there are overkill IMO. How many presets do you have?
We are a commercial radio station, so we have heavy rotation throughout the day/week. We have 146 presets! The presets are organized into groups to make them easier to find in the Playlist generator.
Some of the presets are the same but with different jingles. For example, one preset "Hot Pop" has daily jingles and the same "Hot Pop" with nighttime jingles. This is our workaround so that certain jingles play at specific times. Unfortunately, Radioboss does not have a daypart option (a jingle or song scheduled to play during a certain part of the day). We were hoping that it would be included in this new version, but unfortunately it is not. We think that this is an important part of automation.
 
Last edited:
Hello! I discovered some graphical errors. In some places, the inscriptions slide onto the buttons. My screen resolution is 1920x1080. Due to my vision, the DPI is 150%. RadioBoss Version 6.3.0.1 Here are some pictures showing where I found these bugs. I hope that I can help you with your work. :)

Guery84:

I had the same problem but it is not an error, you have to uncheck what I show in the image:
2023-03-23_13h19_22.jpg
 
Status
Not open for further replies.
Back
Top