Radioboss.fm metadata

mojeradio.uk

New member
I use radioboss.fm as a backup for my radio. Overall, the service is great and unbeatable for its price. However, some apps stopped displaying metadata after switching to stream from radioboss.fm, including our app. On both systems (iOS and Android). In addition, in mobile browsers on iOS, after turning the stream, we lose SSL. In the case of the desktop everything is ok. I would like to add that earlier on our internal Shoutcast server everything was ok.
 
Change from Icecast RFM to KH 15 fix the issue.
KH 15 has various issues, and will be removed at some point in the future. The problem could have been somewhere else, and it was solved as a result of server restart when you switched server type.
 
Going back to RFM brought back the problems. Namely no ssl on mobile sites and no metadata display in some apps. Any suggestions what could be the problem?
 
Going back to RFM brought back the problems. Namely no ssl on mobile sites and no metadata display in some apps. Any suggestions what could be the problem?
Can you please specify the link that doesn't have SSL? We can't reproduce it here. What apps do not display metadata?
 
I use this link in all applications, including our dedicated one.
The problem only occurs with IOS.
If I paste this link directly into the browser, it is clearly visible that there is something wrong with SSL. Please see the attached screen.
 

Attachments

  • IMG_6435.png
    IMG_6435.png
    189.5 KB · Views: 79
If I paste this link directly into the browser, it is clearly visible that there is something wrong with SSL. Please see the attached screen.
Can you please click on the red SSL icon to probably get some details on what's wrong?

The SSL testing links do not show anything unusual, no errors to trigger SSL warning or render SLL unusable. It supports older TLS versions but as no sensitive information is being transferred (this is audio server) this can be ignored. More protocols supported means more listeners can connect.
 
I don't understand why everything works fine on KH15 and not on RFM.
We don't have similar reports from other users, and the issues do not reproduce here. There are no SSL problems, and track metadata is displayed in all players. Could be something specific to your configuration.
 
Back
Top