RadioBoss NOT Installing in Win 7 - Ultimate

DJSTU

Member
Yesterday I purchased 2 x Update Licenses and 1 x Advanced Edition copy of RB.
I added the Advanced Edition copy license into Win 7 - Ultimate. The version of RB already there was 5.8.5.2.
That worked, it now became Advanced Edition 5.8.5.2.

In the top right I clicked on "A newer version is available"
We went thru the motions of downloading it, and rebooting RB. All appeared normal on this operation, but I notice what didn't happen, it did not go thru the motions of loading new files in (as it did with Win 7 - Pro that I did later on on another computer).
It remained stuck on Ver 5.8.5.2. after the update with no change at all having happened.

So then I decided to download 6.0.4.0, the full downloaded install and lets see what happens doing it that way.
It didn't go very far at all. Was worse in fact. The first screen came up, but more or less blank with no readable words in it, locked up (frozen) and I had to use Task Manager to disable the install.

So then I tried Ver 5.9.2.0. installing that version over 5.8.5.2.
That worked successfully.

Another attempt was made to install 6.0.4.0 over 5.9.2.0
Same problem, first screen came up blank as before.
So I am not able to install Ver 6 on Ultimate. Ver 5 has no problems, just Ver 6.

Now I have successfully installed 6.0.4.0 on another computer (using Advanced Edition) but this computer had Win 7 -Pro on it.

So the problem seems to lie with Win 7 - Ultimate for some reason.
 

djsoft

Well-known member
Staff member
It should work on any Windows 7 edition, using Ultimate edition is not a problem here. The problem is somewhere else e.g. there is a 3rd party software installed that is conflicting with RadioBOSS or something like this. Does it show any error messages when you install it? From the error messages we may be able to determine what's going wrong.
 

DJSTU

Member
I am not so sure about that.
Does it not strike you as odd that Ver 5 installs with no problems whatsoever, yet Ver 6 does ?
There are no error messages, just a blank box on startup as tho its being initially recognized, but no words inside the blank boxes. When I say "blank box", I am talking about the very first install box that comes up upon starting install.
I will post a pic of that soon.

I will try and see if I can detect any unseen error messages possibly in Administrative Events.
 

djsoft

Well-known member
Staff member
Does it not strike you as odd that Ver 5 installs with no problems whatsoever, yet Ver 6 does ?
They use different versions of the installer, this can be the cause, but we've tested it on all possible supported Windows versions and no problems were found.
 

DJSTU

Member
RadioBoss Install Ver 6 - 22Feb2021.jpg
RadioBoss Install Ver 6 Pic2 22Feb2021.jpg
 

djsoft

Well-known member
Staff member
It appears that it failed to validate the digital certificate for some reason e.g. the system has not been updated for a while.
 
Top