Video Playback with Radio Boss 6.1.1.0

Donato

New member
Hi, I'm testing your DEMO version, installing the relative "libVLC" plugin, but during the playback of the mp.4 track, the video window is black, without image, and the audio a little "choke".
I'm testing it on Win 10 x64bit - Version 21H2 (Build SO 19044.1503).
Among the installed programs I also have VLC Media Player x64.
Solution?!...
Thank you
 

Attachments

  • Immagine.png
    Immagine.png
    71.4 KB · Views: 71

Donato

New member
I tried on another computer, always Win 10 x64, but the result is always the same: black video window, only audio playback of the video, with tears ...
 

djsoft

Well-known member
Staff member
I tried on another computer, always Win 10 x64, but the result is always the same: black video window, only audio playback of the video, with tears ...
It looks like the video files that you're playing are not supported by RadioBOSS. Currently I can't provide you with any solution for this.
 

Donato

New member
Hi, can you tell me, at the moment, the "video files" that your software supports ?!
When are video playback improvements expected?!
Thanks
 

djsoft

Well-known member
Staff member
Hi, can you tell me, at the moment, the "video files" that your software supports ?!
When are video playback improvements expected?!
It should play almost every video format out there. We've tested it with various videos and it played them all. Why it's unable to play your video files - I'm not sure. If you download VLC player - is it able to play the videos?
 

djsoft

Well-known member
Staff member
Is there a way to integrate VLC media player to Radioboss video?!
This is what the video playback plugin does. Except that it removes support for certain formats due to licensing restrictions. You can manually copy the contents of the plugins folder from the VLC installation into (RadioBOSS installation folder)\Plugins\vlc-video\plugins. This will make RadioBOSS play all video formats that are supported by VLC.
 

Donato

New member
Excellent, thanks, now it is perfectly performing and functional. I also text the software through the manual, although not available in Italian, but makes no reference on the options to use to skip the intro, which lasts 2 seconds, of each audio / video file.
I've been fiddling with SETTINGS "crossfader" but getting a real result.
Could you suggest me what to do ?! Thanks a lot for your support
 

costgior

New member
do you have audio sync problems? mine the first 10 min of video are ok, then a have a delay 1000ms and audio is out of sync, any solution? thank you
 

djsoft

Well-known member
Staff member
do you have audio sync problems? mine the first 10 min of video are ok, then a have a delay 1000ms and audio is out of sync, any solution? thank you
What RadioBOSS version do you use, and did you install the video playback plugin?
 
Top