Virtual Cables - No output

madbeatz

Member
Hi,

So I have been using Virtual cables on the Playback main (on-air) soundcard and on the input I have set the virtual cable as a line in and have been using this successfully for over a wee  then suddenly lost signal. Checking the Playback Speakers in the Sound Control panel, I cant see any signal. I have installed Virtual Audio Cable and in the Virtual Cable panel, not input is shown. It would appear that for some reason Radioboss is not routing the signal to the Main (On Air) soundcard nor the Monitor Soundcard.

I have restarted the computer a number of times however I am still unable to get any audio thru virtual cable. See screenshot attached.

Any ideas?


 

Attachments

  • Radiobossstream.PNG
    Radiobossstream.PNG
    102.6 KB · Views: 205

djsoft

Well-known member
Staff member
RadioBOSS configurationm seems to be fine - the only thing you can do there is to select Virtual Card as input opr playback device. If you don't see any errors in the Log (e.g. "Unable to init device" or something similar) it should work. If it doesn't then the problem is with virtual cards - we can't help you with it as they are a 3rd party development. You can try removing them and installing again. Or try to contact the author of VAC: https://www.vb-audio.com/Cable/ or use a different virtual device e.g. https://jackaudio.org/downloads/
 

perezjos

New member
RadioBOSS configurationm seems to be fine - the only thing you can do there is to select Virtual Card as input opr playback device. If you don't see any errors in the Log (e.g. "Unable to init device" or something similar) it should work. If it doesn't then the problem is with virtual cards - we can't help you with it as they are a 3rd party development. You can try removing them and installing again. Or try to contact the author of VAC: https://www.vb-audio.com/Cable/ or use a different virtual device e.g. https://jackaudio.org/downloads/
You can try to disable, then enable on the sound control panel
 

perezjos

New member
I found out that it works thanks. One have to select none first and then apply and select it again. Sometimes also , will need to stop the device through the sound control panel and restart it.
Thanks
 

djsoft

Well-known member
Staff member
I found out that it works thanks. One have to select none first and then apply and select it again. Sometimes also , will need to stop the device through the sound control panel and restart it.
This is overkill. The easiest way would be (if the device doesn't work right away when changed from within RadioBOSS) is to restart RadioBOSS.
 
Top