RadioBOSS 5.0 [beta]

Status
Not open for further replies.

nelson c

Active member
nelson c said:
djsoft said:
nelson c said:
There's not much to explain, I have a 20 "monitor (1920x1080)
Since installing this monitor is the second time this error happens.
here a link where this problem commented above.
http://www.djsoft.net/smf/index.php/topic,3459.msg12905.html#msg12905
I think a couple of screenshots and will help here. I've tried it on a 27" 1920x1080 monitor and everything seems working as it should...
Once RadioBOSS also tried on a monitor 32 "and it worked well too.
this error is strange, it happened a while ago and I could fix by changing the profile.
but now appeared again (when changing a sound card) and now will not leave.
Even try to reuse the other plate and this continues.
atached screenshot.

also there was an error changing the size of the program.
attached report

I found the cause of this :D
1 - In the properties of the main sound board, select a frequency of 192000 Hz
2-Restart the program and see how the bars take up less than half of screen.
Solution for now, back to 440000Hz :)
 

djsoft

Well-known member
Staff member
nelson c said:
The error is in the reports, but did not find any report generated.
Anyway I attached all the bugs that radioboss generated.
Thanks for the bug reports. Please wait for the 5.0.1 update, it will have a lot of bug fixes.

nelson c said:
I found the cause of this :D
1 - In the properties of the main sound board, select a frequency of 192000 Hz
2-Restart the program and see how the bars take up less than half of screen.
Solution for now, back to 440000Hz :)
That's great! If reproduced, will be fixed in the next update as well.
 

nelson c

Active member
Thanks :D, I remember the most important errors:

1- Sigue Editor does not respect established when used "only for the actual reproduction."

2- Not encode metadata for Opus. (Icecast supports Opus with metadata,  but not send RadioBOSS)

3- The searches in large libraries use a lot of cpu and hung for a moment (I mean to write several letters happens so fast, on the other hand if I copy and paste a word there is no problem.).

4- API Command to raise the volume is made suddenly (does not respect the time set from the command)

5- On the label of the cue player signs "&" are displayed as "_".

6- Name for file types not working in txt.

Thanks
 
P

pety

Guest
nelson c said:
Thanks :D , I remember the most important errors:

1- Sigue Editor does not respect established when used "only for the actual reproduction."

2- Not encode metadata for Opus. (Icecast supports Opus with metadata,  but not send RadioBOSS)

3- The searches in large libraries use a lot of cpu and hung for a moment (I mean to write several letters happens so fast, on the other hand if I copy and paste a word there is no problem.).

4- API Command to raise the volume is made suddenly (does not respect the time set from the command)

5- On the label of the cue player signs "&" are displayed as "_".

6- Name for file types not working in txt.

Thanks
Nice job !
 

djsoft

Well-known member
Staff member
nelson c
Issues ## 3, 4, 5 will be fixed in the next update - 5.0.1.
## 2 and 6 are in the queue for the future.

Regarding #1 (Sigue Editor does not respect established when used "only for the actual reproduction.") - can you please give more information on it?
 

nelson c

Active member
#1- http://www.djsoft.net/smf/index.php/topic,3543.msg14083.html#msg14083
explain the problem here, the test files are still on the server.
Later today I will write a little more this error. (I have no time now)

#2, #6 both errors are very important to us, perhaps they can be corrected in RB 5.0.2?

 

djsoft

Well-known member
Staff member
1 - thanks, this is already in the bug list, should be fixed soon.

Regarding 2 and 6, I've assigned them to RB 5.0.2.
 

David

New member
Just found a minor problem...When you edit a song in Track Tool and need to erase the comment, it will not delete the comment, shows an error....However if you try to delete the comment from the editor at the bottom of the playlist and save it with the green down arrow button it saves the deleted comment correctly.  Not a big problem, but I just noticed it.

Thanks
David
 

nelson c

Active member
Another problem with Sigue Editor, in this case happens to songs that have assigned a point of end (in track tool).
after establishing a mixture which was configured as a point of end, is reprodude on the next track.
 

Attachments

  • Bug Sigue Editor.png
    Bug Sigue Editor.png
    115.9 KB · Views: 506

David

New member
The error is..."An error occured while trying to save tag information".  I also need to mention that I had just let it check for bpm and set the gender.  This usually happens when a track in the playlist is put into TrackTool to edit bpm, genders and intro points etc and comment data is to be deleted.

Thanks
David
 

djsoft

Well-known member
Staff member
nelson c said:
Another problem with Sigue Editor, in this case happens to songs that have assigned a point of end (in track tool).
after establishing a mixture which was configured as a point of end, is reprodude on the next track.
I've added it to the list of bugs.
 

djsoft

Well-known member
Staff member
David said:
The error is..."An error occured while trying to save tag information".  I also need to mention that I had just let it check for bpm and set the gender.  This usually happens when a track in the playlist is put into TrackTool to edit bpm, genders and intro points etc and comment data is to be deleted.
Probably it's a bug, this will be addressed in one of the next updates.
 

z100internet

New member
There is a bug/error with the ?Use bed for playback? option in the File Types menu. A chosen bed does not cut out for the intro?s to songs, it just simply plays both the background bed, and the intro to the song ? when the bed should cut out as soon as the intro to the song starts.

Thanks!  :)
 

nelson c

Active member
Hello, I think this is not a bug, this cast examples for use by voice recordings that have no background sound.
On the other hand automatic playback jingles on "Intro" of music, is a long-awaited feature for us. but it is only a matter of time :)
 

djsoft

Well-known member
Staff member
RadioXL said:
There is a bug/error with the ?Use bed for playback? option in the File Types menu. A chosen bed does not cut out for the intro?s to songs, it just simply plays both the background bed, and the intro to the song ? when the bed should cut out as soon as the intro to the song starts.
This is not a bug. If bed is assigned for file type, then it will play regardless of anything. This is by design.
 

nelson c

Active member
djsoft said:
RadioXL said:
There is a bug/error with the ?Use bed for playback? option in the File Types menu. A chosen bed does not cut out for the intro?s to songs, it just simply plays both the background bed, and the intro to the song ? when the bed should cut out as soon as the intro to the song starts.
This is not a bug. If bed is assigned for file type, then it will play regardless of anything. This is by design.
so if you would be good change, is that if two consecutive songs are the same file type (which are assigned a background sound), to continue on with the next track line playback. (rather than to stop and start again from the beginning, as it currently does)
 

djsoft

Well-known member
Staff member
nelson c said:
so if you would be good change, is that if two consecutive songs are the same file type (which are assigned a background sound), to continue on with the next track line playback. (rather than to stop and start again from the beginning, as it currently does)
For what file types are you using the Bed feature?
 

nelson c

Active member
I've thought a little more and it would also be useless for what I want to do.
My idea is to make automated announcements with a double background :
news , time, in the future when implemented: temperature , rain ( if it was in the day) , humidity .

The ideal scheme would be:
1 - Jingle "Starting the micro news " ( the jingle already have background music , background not using bed )
2 - Micro News ( start bed background )
3 - Jingle " climate data are ... " (no background music , continuing the previous background bed )
4 - Automatically playing weather (no background music , continuing the previous background bed )
5 - Jingle " is the time ... " (no background music , continuing the previous background bed )
6 - Automatically playing time & minutes (no background music , continuing the previous background bed )
7 - Jingle "to here the news" ( the jingle already have background music , not using background  bed ) .

had thought of a play list , but with all this and the problem is I can not use the same file type for all you need a bed background .
 

djsoft

Well-known member
Staff member
That looks pretty complicated. Maybe in the future another feature will be added: "bed for playlist".
 
Status
Not open for further replies.
Top