radioboss and USB Mixer with mic not work

Tydan

New member
Hello,

I have an Allen&Heath ZED10FX mixing desk with USB connection too. The ZED is connected to my pc via usb and give me USB audio codec device as output. when I set USB mic codec in input setting in RB I must enable "output only at encoder" to have no echo but my mic on channel 4  in ZED 10 mixer will not correct work and the stream I record has no mic only music.
the main output from ZED10 goes into a USB Roland quad capture interface and the output from there goes to my behringer control 2 monitor controller to my active monitors.

How can I set it correct that it works?


PC -> USB -> ZED10 -> Roland Quad capture -> Behringer control 2 -> active monitors
 

djsoft

Well-known member
Staff member
If you set "Output to encoders only" for microphone, the it will not go to the mixer. I suggest not using MIC in RadioBOSS at all, instead, connect microphone directly to the mixer.

If you need to broadcast mixer's final mix to internet (by default, RadioBOSS broadcasts only what it's playing) - then you'll need to set up one of the inputs to use USB mixer: http://manual.djsoft.net/radioboss/en/microphone___line-in.htm and choose this input as source on "Broadcast" tab: http://manual.djsoft.net/radioboss/en/broadcast.htm
 

Tydan

New member
Thanks I understand now.

You suggest not to use MIC in RB?

I have now setup my mixer to RB and in input settings I choose wasapi MIC USB Codex and it works. You mean better not to use this setting?

So I must use my mic from my mixing desk as an input LINE.In? But how can I get the level fade in and out for my mic when I should only use line input?

Or you mean line.in in addition?
 

djsoft

Well-known member
Staff member
Tydan said:
I have now setup my mixer to RB and in input settings I choose wasapi MIC USB Codex and it works. You mean better not to use this setting?
It's just a general recommendation. Based on your preferences, the setup can be different.

Tydan said:
So I must use my mic from my mixing desk as an input LINE.In? But how can I get the level fade in and out for my mic when I should only use line input?
In this case you can lower background music level using mixer sliders.
 

Tydan

New member
But to use the automatic ducking function is much more comfortable as use sliders from mixer.

Is there an other way to get automatic voice ducking by a plugin or hardware?
 

djsoft

Well-known member
Staff member
Tydan said:
But to use the automatic ducking function is much more comfortable as use sliders from mixer.
Yes. In this case, you can set up MIC in RadioBOSS and disable the "Output to encoders" option. But in this case you'll hear yourself when speaking.

If you want to get rid of latency (you hear yourself a bit later after you talk), you should use ASIO input and output.
 

tommyboy

New member
I believe your mixer can mute certain channels (record button).

With the right VST plugins... and radiocaster... you can create the effect that you do voice over without ever needing that mic button again.
 
Tydan said:
But to use the automatic ducking function is much more comfortable as use sliders from mixer.

Is there an other way to get automatic voice ducking by a plugin or hardware?

Side Chain Ducking using a Behringer composer pro mdx2200.  Using the AUX send channels from each mic channel into the compressor.  Audio from RadioBOSS feed into the compressor. With my configuration, I get the audio to duck nicely.  You can set the delay fade in and the attack and level.

If you need help let me know!
 

Andama

Member
If you set "Output to encoders only" for microphone, the it will not go to the mixer. I suggest not using MIC in RadioBOSS at all, instead, connect microphone directly to the mixer.

If you need to broadcast mixer's final mix to internet (by default, RadioBOSS broadcasts only what it's playing) - then you'll need to set up one of the inputs to use USB mixer: http://manual.djsoft.net/radioboss/en/microphone___line-in.htm and choose this input as source on "Broadcast" tab: http://manual.djsoft.net/radioboss/en/broadcast.htm
This is exactly what I have been struggling with the whole day but up to now RB still streams even if I lower the volume of mixer to zero. I will try your suggestion to see if it will work.
 
But to use the automatic ducking function is much more comfortable as use sliders from mixer.

Is there an other way to get automatic voice ducking by a plugin or hardware?
Hi,

You can use hardware to autoduck the presenters voice. Sidechain ducking using a compressor. There is no need to ride the faders to get the level correct.

Side Chain Ducking using a Behringer composer pro mdx2200. Using the AUX send channels from each mic channel into the compressor. Audio from RadioBOSS feed into the compressor. With my configuration, I get the audio to duck nicely. You can set the delay fade in and the attack and level.

If you need help let me know!
 
Last edited:

Andama

Member
Side Chain Ducking using a Behringer composer pro mdx2200. Using the AUX send channels from each mic channel into the compressor. Audio from RadioBOSS feed into the compressor. With my configuration, I get the audio to duck nicely. You can set the delay fade in and the attack and level.

If you need help let me know!
Wow, this is great, I think I need a detailed process of this configuration. Kindly help me out, am a new user.
Thanks
 
Top