Radioboss froze while editing scheduler commands

allen-kocf

New member
Please help. I'm pretty new to intensive work with Radioboss. I'm in the midst of creating a series of events for a Scheduler item, and while doing so, Radioboss froze. The event window is open but I can't close it nor do anything else with Radioboss at the moment. Radioboss continues to run the playlist.
 

Conway

Member
Please help. I'm pretty new to intensive work with Radioboss. I'm in the midst of creating a series of events for a Scheduler item, and while doing so, Radioboss froze. The event window is open but I can't close it nor do anything else with Radioboss at the moment. Radioboss continues to run the playlist.
Check your computers OS error logs, most likely an OS error from the sound of it.
 

allen-kocf

New member
The event command window is
Check your computers OS error logs, most likely an OS error from the sound of it.
Thanks - I will. The problem seems to be that I had maximized the event scheduler window and am unable to get back to it to minimize or close it, not a Radioboss issue, per se
 

allen-kocf

New member
Here's what I experienced, and how I solved it - when I maximized the scheduler event command window, I somehow switched back to the previous window. Since the command window was the active window, Radioboss wouldn't allow me to use other features in the program, similar to other Windows programs. I found that clicking on the Radioboss button on the task bar brings the active window back in front, allowing me to continue working. Not a Radioboss issue.
 

djsoft

Well-known member
Staff member
The problem seems to be that I had maximized the event scheduler window and am unable to get back to it to minimize or close it, not a Radioboss issue, per se
You can use Alt+Tab to switch between windows. This should bring to the front the active window.
 

allen-kocf

New member
Thank you. Something I left out is that I was accessing the broadcast computer via a remote access tool (Teamviewer) so while my instinct was to try Alt-Tab, it wasn't an option given this situation.
 
Top