Sound Quality low

TBN Radio

Member
Hi, I am very much interested in purchasing the RB Software and i am using the trial version, I am testing on 128kbps AAC with ST DSP. I find a low quality output after streaming, Tried everything but was unable to get a good quality out put. Since it's the testing period i am using the internal soundcard. If anyone could help me to get the proper configuration plz inbox me.

appreciate your support a lot

Thank you
 

djsoft

Well-known member
Staff member
Please try disabling StereoTool to see if it fixes the problem - when improperly configured, it could lead to degraded sound quality. AAC 128kbps is almost "transparent" encoding, that is, the quality is almost lossless.
 

TBN Radio

Member
Hello There,

Tried disabling ST and Yet it is the same, playing 320kbps tracks in RB, when play they sound as low as 90kbps, tried MP3 128 & 320 streaming but no difference. Tried playing the same tracks in another software where it works fine there. Thinking what can be the issue, Hope that the trial version doesn’t reduce any quality features
 

djsoft

Well-known member
Staff member
Tried disabling ST and Yet it is the same, playing 320kbps tracks in RB, when play they sound as low as 90kbps, tried MP3 128 & 320 streaming but no difference.
It's not possible technically. The encoding in RadioBOSS works correctly and will not lead to such degrade in quality. The problem is somewhere else. Please ensure that you use the latest RadioBOSS 6.1 that is downloaded from our web site.
 

TBN Radio

Member
Exactly! Yes download the trial Version from the official website of RB. Trying to figure out what’s the issue. Should there be any specific concern on the hardware we use?
 

djsoft

Well-known member
Staff member
Exactly! Yes download the trial Version from the official website of RB. Trying to figure out what’s the issue. Should there be any specific concern on the hardware we use?
The encoding is performed by the software, so it's not affected by the sound card you use. The problem could be not in the stream, but in the player you use when listening to the stream. Also, try disabling any DSP that you have enabled in RadioBOSS, also set Gain to 0dB and check all the other sound related settings. Maybe do a fresh install to a different folder.
 
Hi, I am very much interested in purchasing the RB Software and i am using the trial version, I am testing on 128kbps AAC with ST DSP. I find a low quality output after streaming, Tried everything but was unable to get a good quality out put. Since it's the testing period i am using the internal soundcard. If anyone could help me to get the proper configuration plz inbox me.

appreciate your support a lot

Thank you
Diable ST , use it without any processing to test, try using flac,aac or ogg mp3 is lossy
 
Hi, I am very much interested in purchasing the RB Software and i am using the trial version, I am testing on 128kbps AAC with ST DSP. I find a low quality output after streaming, Tried everything but was unable to get a good quality out put. Since it's the testing period i am using the internal soundcard. If anyone could help me to get the proper configuration plz inbox me.

appreciate your support a lot

Thank you
Diable ST , use it without any processing to test, try using flac,aac or ogg mp3 is lossy
 
If you use aac , flac or ogg you can keep the bit rate low , the quality will be great . Also less stress on your processor.
 

TBN Radio

Member
Thank You! Question out of the thread. please help if could.
An error keeps coming and restarts the test stream
which is - E 46 cannot start broadcast - error 46 The Device is Busy
 

RafalCh

New member
Post screenshots of the settings screens. Then it will be possible to check why it is not working. Or ask someone to connect to your computer and check the settings.
 

TBN Radio

Member
E 46 cannot start broadcast - error 46 The Device is Busy
& The Below! Both errors appear and disconnects stream time to time!
 

Attachments

  • 7906D28C-EDF0-4BE3-87F8-3B229F56180D.jpeg
    7906D28C-EDF0-4BE3-87F8-3B229F56180D.jpeg
    2.2 MB · Views: 30

djsoft

Well-known member
Staff member
There's "Error 40" message which means it can't connect to the server - the connection times our, or it connects but can't read/write any data. Please ensure that the server connection is configured properly, and also that the server is in working state.
 

TBN Radio

Member
There's "Error 40" message which means it can't connect to the server - the connection times our, or it connects but can't read/write any data. Please ensure that the server connection is configured properly, and also that the server is in working state.
Thank you I’ll check the server again & what’s the error 46 Device is busy?

Thank you in advance
 
Top