RadioBOSS 5.0 [beta]

Status
Not open for further replies.
P

pety

Guest
AUX Player stop after one track. It doesn't take them all. Is that all what AUX's can do?
 

djsoft

Well-known member
Staff member
pety said:
AUX Player stop after one track. It doesn't take them all. Is that all what AUX's can do?
Currently yes, it plays only one track. In future updates it'll become a fully-featured playlist, like Main playlist.
 
P

pety

Guest
I think there is a bug in WZ3 - Search. It doesn't work

UPDATE:

After restart of RB it works.
 

Attachments

  • _1_WZ3-Library.jpg
    _1_WZ3-Library.jpg
    446.2 KB · Views: 491

djsoft

Well-known member
Staff member
pety said:
I think there is a bug in WZ3 - Search. It doesn't work

UPDATE:

After restart of RB it works.
That's very strange, maybe it was drawing error... I'm not sure if it's RB bug or something in your system. Let me know if this happens again.
 

nelson c

Active member
djsoft said:
That looks pretty complicated. Maybe in the future another feature will be added: "bed for playlist".
is true.
perhaps with an option in the file types you can do.
Something like "to continue with the bed of the previous track (if any)".
then you could create multiple file types, which would continue the reproduction of bed above background.
 

djsoft

Well-known member
Staff member
I've added it to the request list... something like this will be implemented in the future.
 
P

pety

Guest
nelson c said:
djsoft said:
That looks pretty complicated. Maybe in the future another feature will be added: "bed for playlist".
is true.
perhaps with an option in the file types you can do.
Something like "to continue with the bed of the previous track (if any)".
then you could create multiple file types, which would continue the reproduction of bed above background.
nelson

You can try to make different file type for some VT (voice track - news) and assign it a specific bed.
 

Attachments

  • _bed_VT.jpg
    _bed_VT.jpg
    158.1 KB · Views: 509
P

pety

Guest
djsoft said:
pety said:
I think there is a bug in WZ3 - Search. It doesn't work

UPDATE:

After restart of RB it works.
That's very strange, maybe it was drawing error... I'm not sure if it's RB bug or something in your system. Let me know if this happens again.
It happened again. I attached big image to see my system time
 

Attachments

  • _2_again.jpg
    _2_again.jpg
    522.1 KB · Views: 483

nelson c

Active member
pety said:
nelson c said:
djsoft said:
That looks pretty complicated. Maybe in the future another feature will be added: "bed for playlist".
is true.
perhaps with an option in the file types you can do.
Something like "to continue with the bed of the previous track (if any)".
then you could create multiple file types, which would continue the reproduction of bed above background.
nelson

You can try to make different file type for some VT (voice track - news) and assign it a specific bed.
Thanks pety,
if it is, the problem is that the bed will return to start line, for example when you finish the news archive and How the locution of time and will not be very professional.
the idea is to create a sort of newsletter where are announced: the titles of the day, weather data, and time. all under one background song.
 

djsoft

Well-known member
Staff member
pety said:
It looks OK after restart.
That's good. Things like this happen from time to time in Windows... it looks like something starts to go wrong in its internals and as a result, programs start to behave weird.
 

nelson c

Active member
hello, the problem of slow continuous searches in RB 5.0.1, I think it's something with my computer air (windows 7 64 bit), this really is very uncomfortable.
if you think you need to pass data teamview to check it yourself or sending a video.
I tried the same database in windows 8 32 bit and everything works great.

I've also noticed that when a full list of the library is made, not all of the songs that are shown there. I guess it is intentional to save ram, and is a good idea.
but anyway it is necessary sometimes to have the full list, but could be for example a button right through.
 

djsoft

Well-known member
Staff member
I think this is something with your PC. On all machines we've tested it here, the slow search problem was fixed. Try rebooting it and see if it fixes the problem. You can also make a video of the problem.

Regarding the full list problem - I think it's a bug, will be fixed shortly.
 

nelson c

Active member
Restart Windows and the problem continues. It might be my pc. but it is strange, in one of the last betas worked well.
I'm also sure it's not for lack of resources:
I have a i3 2120 and 4 gb of ram, but that list runs on Core 2 Duo 1.8 Ghz, 2.5 GB ram.
although the problem remains, note an increase in the speed of the search.
The problem is that typing at normal speeds, take the letters written nearly 5 seconds (depending on the word entered), and I can see how it will appear letter by letter in the edit.

I RadioBOSS 4.9.1 installer will have to try this version as it works.

Edit: does not work well in RB 4.9.1. changes that I did was to remove windows 7 32 bits for 64 bits.
and hence the problem arose.
 

nelson c

Active member
Ok thanks!,
May be due to the error "makelibrary: Range check error"?
When updating the database automatically from the scheduler
 

djsoft

Well-known member
Staff member
nelson c said:
Ok thanks!,
May be due to the error "makelibrary: Range check error"?
When updating the database automatically from the scheduler
If this happened on 5.0.1, please seng bug reports, this'll help to fix the problem.
 

nelson c

Active member
djsoft said:
nelson c said:
Ok thanks!,
May be due to the error "makelibrary: Range check error"?
When updating the database automatically from the scheduler
If this happened on 5.0.1, please seng bug reports, this'll help to fix the problem.
if the problem is present on latest version of radioboss.
unfortunately does not generate any report, just type in red in the log: "makelibrary: Range check error".
After 2 or 3 hours before the event started automatically.
I think not generate report because it does not affect the stability of radioboss (the application will not restart)
 
Status
Not open for further replies.
Top