RadioBOSS 5.2 [beta]

Status
Not open for further replies.

Kroakster

Member
In latest Beta version 5.2.0.10
No sound from radioboss when mute button pressed/depressed
All ok on broadcasting side but cannot hear what's playing through progam only from external player
 

Kroakster

Member
Mute Monitor button, next to settings on top right hand..
Now working as i noticed with last d/l .10 i had a new icon on desktop clicket that and all ok now, have deleted old rb icon  :)
 

djsoft

Well-known member
Staff member
klinsoft said:
Mute button ?
I`ve never saw a button like that ? Where is it ?
Only on .10 ? Or there is on .9 too ?
The button is hidden by default. It appears only when you enable "Monitor device" in settings.
 

Arild

New member
djsoft said:
Arild said:
Regarding record stream
When I want to record a music program
When I use the mic during record stream, gets echo in my headphones, both my voice and the music I play from the playlist
Uses a simple yamaha mixer and listens to line out,
Some suggestions
I use two simple usb soundcard
One I use for pre listening
Do you have the "Output to encoders only" option in the MIC settings?
No i dont have output to encoders ony

Arild said:
Hi Great, but i can not see anyhing about Stream Recording countdown window
Can not see anything about recording in the help menu
It's not added yet - planned for the future.

nelson c said:
Code:
makelibrary Buena.xml|"R:\Listas De Reproduccion\Varios\Buena.m3u8"
database and song contending in the database: link http://www.musiconefm.com/Borrar/Desktop.rar
The database entry from "Buena.xml" for the song in archive ("05 - Good Time.mp3") has tag information:
Code:
<Track title="Good Time (Deluxe Edition)" artist="Carly Rae Jepsen Ft. Owl City" album="Kiss (Deluxe Edition)" year="2012" comment="www.NewAlbumReleases.net" genre="Pop" filename="M:\Mi musica\Archivos Radio\CD Completos\Carly Rae Jepsen - Kiss (2012)\05 - Good Time.mp3" duration="206413" filesize="8657347" bitrate="0" DateAdded="" BPM="" Rating="4" Language="" Gender="0" PlayCount="15" DateLastPlayed="2014-10-22 21:31:45" />

nelson c said:
- TrackTool: bars to mark points unda format of a song can be deplazadas over the duration of the song. (see attached image.)
Thanks for reporting!

nelson c said:
- background color searches remains invisible.
The colors were adjusted a bit. If they are still not visible, this means the contrast setting for your monitor is set too low - try increasing it.
 

nelson c

Active member
djsoft said:
nelson c said:
ok, then the problem is in the search. (see picture attached)
The music library file for this file ("20. David...") doesn't have tag info.
I'm afraid I do not understand what I mean.
Please try downloading the latest update, recreate the base with the makelibrary command and let me know if the problem is still there.
Try the next version 5.2.0.10 and the problem continues. (do not try with version 5.2 final)
nelson c said:
I realized it was adjusted. (there is a small improvement, but it is still invisible)
I contrast to the fullest and I can not see these lines.
Samsung monitors have that feature dynamic contrast. maybe this is the problem.
Anyway the LED monitor my new notebook hp, also displays these lines
OK, it was tested on several different monitors and on some of them the lines are, definitely, barely visible. Will be adjusted again in the next update :)
Still not install the final version.
This morning'll see changes  :D
 

nelson c

Active member
nelson c said:
I realized it was adjusted. (there is a small improvement, but it is still invisible)
I contrast to the fullest and I can not see these lines.
Samsung monitors have that feature dynamic contrast. maybe this is the problem.
Anyway the LED monitor my new notebook hp, also displays these lines
OK, it was tested on several different monitors and on some of them the lines are, definitely, barely visible. Will be adjusted again in the next update :)
Still not install the final version.
This morning'll see changes  :D
I installed the latest version and now I can see it.
anyway for my taste, a little light on color.
Hopefully in the future this is customizable.
 

djsoft

Well-known member
Staff member
nelson c said:
Try the next version 5.2.0.10 and the problem continues. (do not try with version 5.2 final)
Please send the file for which there's no tag in the search to support@djsoft.net

nelson c said:
I installed the latest version and now I can see it.
anyway for my taste, a little light on color.
Hopefully in the future this is customizable.
I'd recommend to adjust contrast settings for monitor. As you describe it, it does not display shades of gray. You can test the gray scale display here: http://www.lagom.nl/lcd-test/contrast.php
 

djsoft

Well-known member
Staff member
WBGS-Founder said:
5.2 is released already? I see a post on main page about it?
Yes, it was released. Some minor bugs fixed compared to the latest beta.

Thanks for everyone who took part in this beta testing!
 

pety

Active member
When MIC is "Output to encoders only" its level is not shown in VU Meter.
It should be, in this version.
 

pety

Active member
MIC with "Output encoders only" avoid every VST plugin.
So, in this case, DSP is useless.  :(
 

pety

Active member
Stream record should be able to create FOLDER if it doesn't exist.
If the folder doesn't exist an error message get into an infinite loop.
The only solution to stop this is to restart RB wich is not a solution if it is LIVE in that moment. In fact is not a solution anytime.
 

Attachments

  • RecordStrea_BUG.png
    RecordStrea_BUG.png
    8.4 KB · Views: 394

pety

Active member
Created folder too.
Stream Record doesn't work.
Is it a BUG? Yes, it is.

I stoped Record Stream (the broadcast) but error is infinite. So, stoped again RB.
In this stage, for me RadioBOSS is still BETA. As behaviour. I cannot install this version  :'(
 

Attachments

  • RecordStream2_BUG.png
    RecordStream2_BUG.png
    254 KB · Views: 388

djsoft

Well-known member
Staff member
pety said:
When MIC is "Output to encoders only" its level is not shown in VU Meter.
It should be, in this version.
It was fixed in the first 5.2 beta... Do you use the current RB 5.2.1?

pety said:
MIC with "Output encoders only" avoid every VST plugin.
So, in this case, DSP is useless.  :(
Added to the list of bugs. Thanks!

pety said:
Stream record should be able to create FOLDER if it doesn't exist.
If the folder doesn't exist an error message get into an infinite loop.
It does create a folder if the folder does not exist.

pety said:
Created folder too.
Stream Record doesn't work.
Stream Archive can fail sometimes with fixed file names, especially if the file already exists. Will be fixed in the next update. You can try including one of template variables to the file name (e.g. %d).
 

pety

Active member
VU meter doesn't work on MIC with or without "Output to encoders".
I installed RB, last version, on an Intel Core i7 (8 cores), 8GB Ram etc., etc.


VU Meter works only for tracks in playlist, but not with MIC on.
When will be release the next beta? It is important...
 

klinsoft

New member
Test if "Output to encoders only" is ON, Mic again affects the main Output. On my side if this option is ON, when i press mic , the program still drops the "volume down" . Is this right?
 
Status
Not open for further replies.
Top