Help with E-mail notifications

moh001

Member
I enabled E-mail notifications, set email settings as this

Hotmail SMTP server name: smtp.live.com
Hotmail SMTP user name: your Hotmail account
Hotmail SMTP password: your Hotmail password
Hotmail SMTP port: 25 or 465

pressed test, put an email, I didnt receive anything though, why ?
 

djsoft

Well-known member
Staff member
moh001 said:
I enabled E-mail notifications, set email settings as this

Hotmail SMTP server name: smtp.live.com
Hotmail SMTP user name: your Hotmail account
Hotmail SMTP password: your Hotmail password
Hotmail SMTP port: 25 or 465

pressed test, put an email, I didnt receive anything though, why ?
Did it show you any error message? Also if you're using port 465 you should check the "Use TLS" checkbox.
 

moh001

Member
Did it show you any error message? Also if you're using port 465 you should check the "Use TLS" checkbox.

well, I had no error messages last night when I was sending from a hotmail Email to itself, or from a Gmail to a hotmail one and vise versa. [ no errors and nothing was received either ].

I've made another Email, and now it shows Error message " Error sending Email to example@hotmail.com Socket Error # 10060 connection timed out "
 

djsoft

Well-known member
Staff member
moh001 said:
Did it show you any error message? Also if you're using port 465 you should check the "Use TLS" checkbox.
well, I had no error messages last night when I was sending from a hotmail Email to itself, or from a Gmail to a hotmail one and vise versa. [ no errors and nothing was received either ].

I've made another Email, and now it shows Error message " Error sending Email to example@hotmail.com Socket Error # 10060 connection timed out "
We've tested it with Gmail and Hotmail when RB 5.0 was released and it worked. Make sure all the settings are correct and the connection is not blocked by any sofware (e.g.  antivirus or firewall).
The "connection timed out" error means it can't connect to the server, so the connection is either blocked or server name/port is incorrect.

Also change "From e-mail" setting to the e-mail you're sending from.
 

moh001

Member
We've tested it with Gmail and Hotmail when RB 5.0 was released and it worked. Make sure all the settings are correct and the connection is not blocked by any sofware (e.g.  antivirus or firewall).
The "connection timed out" error means it can't connect to the server, so the connection is either blocked or server name/port is incorrect.

Also change "From e-mail" setting to the e-mail you're sending from.

I did what you said, I even added rules in windows firewal to allow " port 25 " with both TCP & UDP, still having " timed out " . Regarding antiviruses, I am using widows 8 Defender.
 

moh001

Member
djsoft said:
Please post a screenshot of the settings you're using.
 

Attachments

  • 1.jpg
    1.jpg
    83.9 KB · Views: 361
  • 2.jpg
    2.jpg
    86.3 KB · Views: 346

djsoft

Well-known member
Staff member
The settings are correct. The problem is that connection is blocked somewhere (by antivirus, probably).
 

moh001

Member
The settings are correct. The problem is that connection is blocked somewhere (by antivirus, probably).

you're right it's blocked. it seems my isp blocks it.
 

Attachments

  • block.jpg
    block.jpg
    36.5 KB · Views: 373
Top