RadioBOSS Cloud [beta]

Status
Not open for further replies.

wireradio

Member
can i ask can i have the now playing on the embed code to a bright white version for the  code on my web page its in black atm and i dont know how to change it to white

cheers
 

Mike

New member
Hello!

I realize that crossfade settings are not working like they should.

Could you please check that?

Thank you.
 

djsoft

Well-known member
Staff member
Mike said:
I realize that crossfade settings are not working like they should.
Yes, there was a minor bug with crossfade settings processing, we've fixed it but the update is not yet installed on all the servers. Please check how this works now, the problem with crossfades should be solved for your accounts.

wireradio said:
can i ask can i have the now playing on the embed code to a bright white version for the  code on my web page its in black atm and i dont know how to change it to white
You can add CSS styles on your web site to change the widget appearance.
 

Wheslley

Member
I'm a fan of Radioboss Cloud, but lately it is getting harder and harder, it is slow and shows many errors as you can see in the print.
 

Attachments

  • 01.png
    01.png
    113 KB · Views: 246

djsoft

Well-known member
Staff member
wireradio said:
im not very good with coding is there something i can change in the embed link you got to change the color
It's not changed in the link - you change it in CSS for your web site. I'd suggest hiring a freelancer to do this task.

SertanejaPop said:
I'm a fan of Radioboss Cloud, but lately it is getting harder and harder, it is slow and shows many errors as you can see in the print.
Can you please specify your account username so that we can check? Does the stream work and you only get problems while working in the control panel?
 

Wheslley

Member
djsoft said:
Can you please specify your account username so that we can check?
Yes, the flow works perfectly, I didn't find any flaws, but on the panel it's impossible to make changes always showing errors and very slow.
User: Wheslley_Andrade
 

djsoft

Well-known member
Staff member
An update was installed recently that should improve experience. I also checked your account and didn't see any errors. How often do they appear? Do you still see those errors after the update?
 

Wheslley

Member
djsoft said:
An update was installed recently that should improve experience. I also checked your account and didn't see any errors. How often do they appear? Do you still see those errors after the update?
Apparently it is working perfectly, it was fast and there was no error.
 

tking

Member
Any idea why https streams seem to take a lot longer to load than the http versions?

Also, is it possible to use our own ssl with your servers?
 

Mike

New member
djsoft said:
Mike said:
I realize that crossfade settings are not working like they should.
Yes, there was a minor bug with crossfade settings processing, we've fixed it but the update is not yet installed on all the servers. Please check how this works now, the problem with crossfades should be solved for your accounts.

Hello! The crossfade settings still not working properly.  :(
 

djsoft

Well-known member
Staff member
tking said:
Any idea why https streams seem to take a lot longer to load than the http versions?
How much longer is it? From the technical point of view, it will take longer as SSL connection needs more work to be done (SSL handshake, certificate validation, encrypting etc), but it shouldn't be a lot longer than plain HTTP connection.

tking said:
Also, is it possible to use our own ssl with your servers?
No, we only allow using our own certificate. What is the purpose of using your own certificate? If you use the links we provide (with "radioboss.fm" domain), you won't be able to obtain the certificate as it requires domain control validation.
 

djsoft

Well-known member
Staff member
SertanejaPop said:
Apparently it is working perfectly, it was fast and there was no error.
Thank you, good to know.

Mike said:
Hello! The crossfade settings still not working properly.
Can you please specify what is not working with the crossfades?
 

Mike

New member
Mike said:
Hello! The crossfade settings still not working properly.
Can you please specify what is not working with the crossfades?
[/quote]

Example: When a song is ending, it mixes with a Jingle/Station ID... then next song only begins after the end of the Jingle/Station ID without mixing...

This was working ok, but it's not anymore.
 

Attachments

  • example_mix.mp3
    357.1 KB · Views: 189

djsoft

Well-known member
Staff member
Mike said:
Example: When a song is ending, it mixes with a Jingle/Station ID... then next song only begins after the end of the Jingle/Station ID without mixing...
Please check the crossfade settings for jingle and station IDs, it appears that the Mix is set to "0" which means no overlap.
 

Mike

New member
You said there was a bug... I've tried to change the settings but the problem remains... Maybe it will be fixed in the next update (?)
 

djsoft

Well-known member
Staff member
Mike said:
You said there was a bug... I've tried to change the settings but the problem remains... Maybe it will be fixed in the next update (?)
It was fixed, and should be working as intended now. You can increase track overlap (I see that you currently use 1.5 sec) and also enable fade in and fade out for smoother transition.
 

tking

Member
djsoft said:
tking said:
Any idea why https streams seem to take a lot longer to load than the http versions?
How much longer is it? From the technical point of view, it will take longer as SSL connection needs more work to be done (SSL handshake, certificate validation, encrypting etc), but it shouldn't be a lot longer than plain HTTP connection.

Sorry I should have said that this difference specifically appears on chrome/pc. For example in Firefox both HTTP and HTTPS streams start instantly (no discernible delay at all).

djsoft said:
tking said:
Also, is it possible to use our own ssl with your servers?
No, we only allow using our own certificate. What is the purpose of using your own certificate? If you use the links we provide (with "radioboss.fm" domain), you won't be able to obtain the certificate as it requires domain control validation.
The main purpose is we supply many users behind corporate firewalls. It would make it easier for us to provide whitelisting details with one domain, we also have some legacy streaming servers hosted elsewhere.. Technically it should be possible?
Thanks
 

djsoft

Well-known member
Staff member
tking said:
Sorry I should have said that this difference specifically appears on chrome/pc. For example in Firefox both HTTP and HTTPS streams start instantly (no discernible delay at all).
The difference can be due to how the browsers check certificates. We can't control it from within RadioBOSS Cloud.

tking said:
The main purpose is we supply many users behind corporate firewalls. It would make it easier for us to provide whitelisting details with one domain, we also have some legacy streaming servers hosted elsewhere.. Technically it should be possible?
This too specific and will require changes to how we configure the server, also additional security checks for user supplied certificates. I'm sorry but I don't think we'll be supporting this, at least for now.
 
Status
Not open for further replies.
Top